1.7.2 update reverted me to free account


#1

Since updating it now says I only have the free account and I need to purchase.

31%20AM


#2

Hey Brad,
Have you tried logging out and in again?


#3

Yes, I just tried that. It didn’t help.


#4

Is someone looking into this? I kinda have work to do. :wink:


#5

Yes but we see nothing wrong.
Usually logging out and the logging in solves such kind of issues.


#6

Can my account be reset or anything?


#7

There’s nothing wrong with your account.


#8

Well there is obviously an issue somewhere.


#9

Please try reinstalling Wappler from scratch.


#10

No difference.


#11

That is strange. We are checking this now.


#12

Same thing has happened to mine, also reinstalled twice just incase.

Tried a Logout & Quit.
Restart with Logging
Reboot Mac
Just so you are aware of things i have attempted.


#13

I’m using Windows 10 and everything is fine here.


#14

So maybe it’s an issue with only the Mac release?


#15

aaah sorry about that - there was a packaging problem with the Mac version indeed.

Will fix it in 5 mins


#16

All solved now - please download the Mac version fully and install again:

get it from:
https://wappler.io/download

Note the version is exactly the same 1.7.2 - so just download and install

Note: You might need to logout and login again within Wappler to activate your license again.


#17

I wish I could say that my free version became Pro, but the bug seemed to only be happening in one direction.

:stuck_out_tongue_winking_eye: :clown_face:


#18

fixed, needed to log out and back in again.


#19

Confirmed, working perfectly again.


#20

The same here. Logged out. Re-downloaded. Installed. Free.
Did it all again, now back to Basic.

So it’s OK now.